Problems with accessing Forums (& Work-around)
Jedi Jeff
Posted 2017-04-13 6:13 AM (#191734)
Subject: Problems with accessing Forums (& Work-around)


Rockland, MA United States
We are aware of problems accessing the forums and are working on a fix.

The problem surfaces when clicking on the FORUMS link in the main menu or otherwise trying to access the Main Forum Section list of forums.

There is a work-around: Click on links to active threads (front page, left column) or click on the Main Forum Sections (bottom of any page).

Thanks for your patience!



Top of the page Bottom of the page
iluvink
Posted 2017-04-13 10:59 PM (#191735 - in reply to #191734)
Subject: Re: Problems with accessing Forums (& Work-around)


Tourer

Posts: 400
Dallas, Texas
Thank you, Jeff.

Actually, I just thought the same thing that happened to my favorite motorcycle company, was happening to my favorite forums.
Top of the page Bottom of the page
Miles
Posted 2017-04-16 6:00 PM (#191742 - in reply to #191734)
Subject: Re: Problems with accessing Forums (& Work-around)


Tourer

Posts: 543
Mount Vernon, WA United States
Hey Everyone, I think the forums link is fixed. Thank you for your patience.
Top of the page Bottom of the page
mokintner
Posted 2017-04-17 9:49 AM (#191744 - in reply to #191742)
Subject: Re: Problems with accessing Forums (& Work-around)


Austin, IN United States
Thank you
Top of the page Bottom of the page
beemerdad2@yahoo.com
Posted 2017-04-17 12:09 PM (#191745 - in reply to #191734)
Subject: RE: Problems with accessing Forums (& Work-around)


Cruiser

Posts: 190
HAH...Got in here today and can get around just like I used to! Good job Jeff...and thanks for the fix...

Top of the page Bottom of the page